ABRIL 2016

Apoyo sobre el Navegador Web

Los empleadores que utilizan E-Verify necesitan una computadora con acceso a Internet y uno de los siguientes navegadores Web:

  • Internet Explorer 9 o más reciente
    • Sin embargo, las versiones anteriores a la 11 tienen el TLS 1.2 deshabilitado por defecto y deberá habilitarlo en las Opciones de Internet haciendo clic en “Avanzado” y luego marcando la casilla "Usar TLS 1.2".
  • Google Chrome: versión 38 o más reciente (aunque recomendamos la versión 44 o más reciente)
  • Mozilla Firefox - versión 34 o más reciente (aunque recomendamos la versión 38.1 o más reciente)
  • Opera - versión 25 o más reciente (aunque recomendamos la versión 30 o más reciente)
  • Safari  - versión 7 o más reciente (aunque recomendamos la versión 8 o más reciente).
Última Revisión/Actualización: